Version 1.7.4

Forum réservé aux liens de téléchargement
Only for download links
bob demester
Site Admin
Posts: 754
Joined: 03 Apr 2013, 15:36

Version 1.7.4

Post by bob demester » 28 May 2020, 20:23

Version 1.7.4 : http://51.255.82.183:8082/s/Za6eGJYsttPfEnt

. Personnalisation possible des performances du moteur, pour les petites configurations.
. Routage "allinone", les portes et wp sont traités dans le même routage, simplement sous forme de contraintes, cela devrait améliorer la qualité dans les petits coins.
. Amélioration de la gestion des courbes isos
. Corrections antiméridien (il en reste ....)
. Ajout du bouton "RField" ===> Affichage du champ des routes possibles, pour voir toutes les options d'un seul coup d'oeil.

Cousto
Posts: 23
Joined: 19 Apr 2020, 17:28

Re: Version 1.7.4

Post by Cousto » 28 May 2020, 20:36

Bonsoir,

Je ne sais pas pour vous mais qd je mets le fichier.jar à laplace de l'ancien, ça bug?
Nico
"Cousto-987_BAR "

bob demester
Site Admin
Posts: 754
Joined: 03 Apr 2013, 15:36

Re: Version 1.7.4

Post by bob demester » 28 May 2020, 20:37

Je me suis trompé de lien, le nouveau lien dans le premier post correspond maintenant à la 1.7.4 et comporte la totalité du logiciel

Cousto
Posts: 23
Joined: 19 Apr 2020, 17:28

Re: Version 1.7.4

Post by Cousto » 28 May 2020, 22:01

Tout est Ok, merci pour la maj
En revanche je vais avoir plein de questions :D par rapport à la config
Nico
"Cousto-987_BAR "

User avatar
GeGaX
Posts: 481
Joined: 12 Feb 2017, 10:42

Re: Version 1.7.4

Post by GeGaX » 28 May 2020, 22:43

Cousto wrote:
28 May 2020, 22:01
Tout est Ok, merci pour la maj
En revanche je vais avoir plein de questions :D par rapport à la config
Salut Nico 😉,
On tachera d'y répondre 😋
Romain (GeGaX-EZ)

User avatar
Tep@Kap
Posts: 13
Joined: 28 May 2020, 02:52

Re: Version 1.7.4

Post by Tep@Kap » 29 May 2020, 02:58

Bonjour,
je viens d'installer la V1.7.4 après plusieurs essais et en gardant les memes paramètres que la V 1.7.0 il y a un soucis
Pendant le routage le curseur va jusqu'à 27 28 % de la construction de la route pour redescendre a 0% pour une fois fini passé a 100%
Forescat reste à 27%
url=https://zupimages.net/viewer.php?id=20/22/39jw.jpg]Image[/url]
Image
Image

Est ce un mauvais paramétrage pourtant ils sont identiques que la version précédente un Bug?
Fred

bob demester
Site Admin
Posts: 754
Joined: 03 Apr 2013, 15:36

Re: Version 1.7.4

Post by bob demester » 29 May 2020, 06:13

En essayant peut-être de mettre un waypoint devant l'arrivée, ça peut aider. Il est possible que à l'approche de l'antiméridien il y ait un possible léger bug.

User avatar
Kae-lestran
Posts: 11
Joined: 26 Apr 2020, 17:01

Re: Version 1.7.4

Post by Kae-lestran » 29 May 2020, 06:20

Bonjour

Merci pour cette nouvelle version. :D

Lionel
Second Boat : SSKentuckyStar-Bar

Proverbe polonais :
Lepiej grzeszyc a pozniej zalowac niz zalowac ze sie nie grzeszylo
Il vaut mieux pécher et ensuite être désolé que d'être désolé de ne pas avoir péché.

User avatar
Tep@Kap
Posts: 13
Joined: 28 May 2020, 02:52

Re: Version 1.7.4

Post by Tep@Kap » 29 May 2020, 06:36

bob demester wrote:
29 May 2020, 06:13
En essayant peut-être de mettre un waypoint devant l'arrivée, ça peut aider. Il est possible que à l'approche de l'antiméridien il y ait un possible léger bug.
Bonjour Bob.
J'ai mis un wp devant l'arrivée et toujours le meme problème le taux de % monte ,descend et retombe à 0 .

bob demester
Site Admin
Posts: 754
Joined: 03 Apr 2013, 15:36

Re: Version 1.7.4

Post by bob demester » 29 May 2020, 06:42

Tep@Kap wrote:
29 May 2020, 06:36
bob demester wrote:
29 May 2020, 06:13
En essayant peut-être de mettre un waypoint devant l'arrivée, ça peut aider. Il est possible que à l'approche de l'antiméridien il y ait un possible léger bug.
Bonjour Bob.
J'ai mis un wp devant l'arrivée et toujours le meme problème le taux de % monte ,descend et retombe à 0 .

Un wp comme ci-dessous, ça marche chez moi
Image

Sinon, pour l'instant, j'ai pas d'autres solutions qui me viennent, d'autres avalonniens auront peut-être l'esprit plus réactif que moi ce matin ;)

User avatar
GeGaX
Posts: 481
Joined: 12 Feb 2017, 10:42

Re: Version 1.7.4

Post by GeGaX » 29 May 2020, 07:14

Tu a raison bob, une Gate est la solution et le routeur l'indique 😉
Image
Romain (GeGaX-EZ)

User avatar
Tep@Kap
Posts: 13
Joined: 28 May 2020, 02:52

Re: Version 1.7.4

Post by Tep@Kap » 29 May 2020, 07:46

je viens de refaire j'ai bien des wp
Image

Image
On voit bien les WP et toujours bloqué

User avatar
GeGaX
Posts: 481
Joined: 12 Feb 2017, 10:42

Re: Version 1.7.4

Post by GeGaX » 29 May 2020, 08:36

Montre tes paramètres avancés stp
Et ajoute une porte au Nord / Ouest 😉
Romain (GeGaX-EZ)

User avatar
Tep@Kap
Posts: 13
Joined: 28 May 2020, 02:52

Re: Version 1.7.4

Post by Tep@Kap » 29 May 2020, 08:50

Image
Image
Image

User avatar
GeGaX
Posts: 481
Joined: 12 Feb 2017, 10:42

Re: Version 1.7.4

Post by GeGaX » 29 May 2020, 10:00

Tu as bien valider avec la touche ENTER pour le 600 ?
As tu un routage maintenant ou pas ?
Sin non affiche les ISOS stp (1h)
Romain (GeGaX-EZ)

User avatar
Tep@Kap
Posts: 13
Joined: 28 May 2020, 02:52

Re: Version 1.7.4

Post by Tep@Kap » 29 May 2020, 11:14

GeGaX wrote:
29 May 2020, 10:00
Tu as bien valider avec la touche ENTER pour le 600 ?
As tu un routage maintenant ou pas ?
Sin non affiche les ISOS stp (1h)
Oui je valide bien avant de sortir .
ci joint isos 1h
Image

User avatar
SANDOKAN ONE
Posts: 149
Joined: 20 Oct 2018, 08:32

Re: Version 1.7.4

Post by SANDOKAN ONE » 29 May 2020, 19:19

Tep@Kap wrote:
29 May 2020, 11:14
GeGaX wrote:
29 May 2020, 10:00
Tu as bien valider avec la touche ENTER pour le 600 ?
As tu un routage maintenant ou pas ?
Sin non affiche les ISOS stp (1h)
Oui je valide bien avant de sortir .
ci joint isos 1h
Image
Salut Fred, j'ai déjà vécu cela sur la Béneteau, 2 solutions soit tu repars avec une feuille vierge mais avec le risque d'avoir une coquille dans un fichier caché ou soit tu gardes ta 1er porte (Nord Ouest ) et tu positionnes ton point d'arrivée après la 2eme, puis à l'approche de celle-çi, tu repositionnes tes portes jusqu'à l'arrivée, il se peut que tout se remette en place après le passage de la première.

User avatar
jef
Posts: 265
Joined: 18 Apr 2013, 21:09

Re: Version 1.7.4

Post by jef » 29 May 2020, 20:23

Ya pas assez de vents, devrait y avoir plus d'isos !!!!!!

12 iso a 1H => 12h de vents ?

User avatar
Tep@Kap
Posts: 13
Joined: 28 May 2020, 02:52

Re: Version 1.7.4

Post by Tep@Kap » 29 May 2020, 20:46

Salut Olivier
Ta vu juste chef :D
j'ai déplacé l’arrivée plus nord et nickel tout fonctionne
Mes Paramètres étaient bon.
Grand Merci ;)

User avatar
Roussette
Posts: 656
Joined: 14 Dec 2013, 17:42
Location: France

Re: Version 1.7.4

Post by Roussette » 29 May 2020, 21:13

Bonsoir à tous,
J'ai fait la route Skagen le mieux possible en déplaçant la cible d'arrivée un peu plus au nord et vous????

Image

Post Reply